transfo anomalie

Amplis, Lecteurs, Processeurs, télécommande

transfo anomalie

Messagepar christubes » 06 Mars 2015, 13:55

Bonjour,

J'ai remarqué sur un de mes appareils que le transfo d'alim ronflait asses fort, en ouvrant l'appareil je me suis aperçus que celui ci était très chaud : impossible de garder le doigt dessus plus de 2 secondes. Je me suis dit alors qu'il y a une consommation anormale dans l'appareil. Donc j'ai commencé par déconnecter 1 à 1 les connecteurs reliant les différentes cartes de l'appareil aux secondaire de l'alim. la ronflete n'a pas diminué, même avec l'alim tournant à vide. J'ai contrôlé au voltmètre et à l'oscillo les tensions secondaires elles sont toutes bonnes. Je me suis dit que la surconsommation viendrait peut être d'un composant de l'alim elle même ( condo, diode , transistor de régul .. ) J'ai alors déconnecté le transfo totalement de l'alim et recontrolé les tensions secondaires qui sont bonnes. Par ailleurs ce transfo alimenté sur le secteur et à vide ( secondaire déconnecté ) consomme déjà 100mA sur le primaire :shock: c'est beaucoup je trouve et si je pose mon doigt dessus je sens bien qu'il vibre.

Donc j'ai l'impression que le problème vient du tranfo lui même, je ne sais pas quoi faire en plus c'est un transfo multi secondaires très difficile à remplacer. C'est un transfo pas bien gros, vu sa taille je dirais qu'il fait 50watts, l'appareille est un magnetoscope SVHS pro.

Qu'est qu'il lui prends à ce tranfo fou?
christubes
 
Messages: 685
Inscrit le: 24 Fév 2013, 12:54
Expérience HC: Amateur passionné

Re: transfo anomalie

Messagepar Jean-Pierre Lafont » 07 Mars 2015, 08:40

Quand le circuit magnétique d'un transfo n'est pas très perméable, les pertes par courants de Foucault sont élevées et il chauffe.
Avec le temps, le vernis des enroulements peut fondre et quelques spires entrent en court-circuit.
Le transfo chauffe davantage et à la longue, il peut finir par se détruire.
Le fusible assurera la protection bien avant, mais le transfo devra être changé.
Avatar de l’utilisateur
Jean-Pierre Lafont
 
Messages: 3200
Inscrit le: 08 Oct 2010, 07:21
Expérience HC: Professionnel

Re: transfo anomalie

Messagepar christubes » 07 Mars 2015, 12:21

Zut, il fallait que ce soit celui là de tranfo qui decède :mur: Un multi secondaire comme ça est introuvable.

regardez, le transfo à vide consomme 100mA sur le secteur, l'appareil en veille: 130mA, en marche : 230mA.. le transfo à lui seul pompe la moitié de ce que consomme l'appareil tout entier. J'ai posé un thermomètre dessus et il affiche 45°C juste en veille.

Certains tranfos sont équipés d'une thermistance, je ne sais pas si lui en a.
christubes
 
Messages: 685
Inscrit le: 24 Fév 2013, 12:54
Expérience HC: Amateur passionné

Re: transfo anomalie

Messagepar F6HQZ » 07 Mars 2015, 21:12

De nombreuses raisons peuvent faire chauffer un transfo, carcasse dont le vernis n'isole plus les lames métalliques qui le constituent, spires en court-circuit pour les même raisons, transfo 60 Hz sur notre secteur 50 Hz...
Un bon rebobineur peut refaire le transfo ou en fabriquer un à l'identique.
C'est un métier de plus en plus rare par contre.
Avatar de l’utilisateur
F6HQZ
 
Messages: 9
Inscrit le: 29 Déc 2014, 00:03
Expérience HC: Amateur éclairé

Re: transfo anomalie

Messagepar narbi » 08 Mars 2015, 22:20

Audiophonics fait des transfo sur mesure à coût raisonnable s'il doit être remplacé.
narbi
 
Messages: 194
Inscrit le: 24 Fév 2013, 19:12
Expérience HC: Amateur passionné

Re: transfo anomalie

Messagepar christubes » 09 Mars 2015, 00:07

Merci pour vos réponses, je pense que le refaire ça va être compliqué, de plus il est pas bien grand et il est monté au "chausse pied" dans l'appareil.

Image

On verra bien combien de temps il va encore tenir..
christubes
 
Messages: 685
Inscrit le: 24 Fév 2013, 12:54
Expérience HC: Amateur passionné

Re: transfo anomalie

Messagepar narbi » 09 Mars 2015, 07:57

narbi
 
Messages: 194
Inscrit le: 24 Fév 2013, 19:12
Expérience HC: Amateur passionné

Re: transfo anomalie

Messagepar Francis » 25 Juin 2015, 22:08

Hello.

Perso, je commencerais par le débrancher lorsqu'il ne sert pas, à la fois pour économiser sur ta facture d'électricité (130mA sous 230V, c'est 30W, ce qui coûte environ 40€/an) et sur le peu d'espérance de vie qui lui reste.
Ensuite, j'essaierais de trouver des pièces détachées (voire carrément un appareil complet pour pièces) sur les sites "qui vont bien" (LeBonCoin, Ebay, PriceMinister...).
Francis, en quête d'infos pour ne pas faire (trop) de bêtises...
Avatar de l’utilisateur
Francis
 
Messages: 58
Inscrit le: 09 Sep 2014, 18:05
Résidence: Picardie
Expérience HC: Amateur éclairé


Retour vers Electronique

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité