J'entends le secteur dans mes enceintes, des solutions ?

Amplis, Lecteurs, Processeurs, télécommande

J'entends le secteur dans mes enceintes, des solutions ?

Messagepar gbadaut » 24 Jan 2014, 14:31

Mon installation est composée d'enceintes 2 voies haut rendement filtrées "en actif". Ce qui veut dire que chacun de mes haut parleur est branché en direct (sans filtre passif) sur mes amplis. Pour les aigus, j'utilise des compression DE250 dont le rendement est de 108.5 dB/1w/1m.

Mon problème est qu'à travers les compressions, j'entends tout ce qui se passe sur le secteur. Claquements d'interrupteurs, machines en tout genre, CPL, etc. Et comme j'habite dans un immeuble, je reçois aussi les perturbations des voisins.

Ce problème apparait lorsque j'utilise l'amplificateur Inter-M R600 qui, je suppose, possède une mauvaise réjection des perturbations secteur au niveau de l'amplification, ou bien un mauvais filtre secteur. Je ne constate pas ce problème si j'utilise un autre ampli.

J'ai essayé de brancher l'ampli derrière une multiprise grand public (Belkin SurgeMaster Maximum Series Parasurtenseur, 26€) qui fait à la fois parafoudre et filtre EMI. Ceci a un peu réduit le problème, mais ne l'a pas supprimé.

Existe t'il une solution (bon marché) à mon problème, ou dois je changer l'ampli ?
gbadaut
 
Messages: 51
Inscrit le: 23 Oct 2010, 12:56
Expérience HC: Amateur éclairé

Re: J'entends le secteur dans mes enceintes, des solutions ?

Messagepar christubes » 24 Jan 2014, 15:30

ça fait 2 ou 3 ans ( avant il été pas ) j'ai remarqué un parasite sur le secteur de 8KHz pur. Il apparait pendant 2 ou 3 seconde puis disparait en diminuant. puis, 2 secondes aprés il repart et ainsi de suite.

Il y a des periodes dans la journée où il n'est pas et d'autres où il est tout les 5 secondes.

Que ce soit chez moi ou ailleurs c'est la même chose et ça vient bien du réseau EDF et non pas d'appareil.

Qu'est ce que c'est ce 8KHz ?? ça me fait bien chier ça s'entend dans les HP, même parfois dans les enregistrements que je fait.

et en plus c'est difficile à filtrer une pareil fréquence qui "fuit" facilement dans l'electronique et qui est trés sensible par l'oreille.

( une petite parentèse: les panneaux photovolcaniques c'est de la m.... ça fait un 16 KHz dans le secteur qui fait chanter à cette fréquence TOUT les transfo et bobines qui sont brancher sur ce reseau. Et sa s'entends aussi dans les HP )

depuis ces dernières annés il est devenu pourrit le secteur EDF.
christubes
 
Messages: 686
Inscrit le: 24 Fév 2013, 12:54
Expérience HC: Amateur passionné

Re: J'entends le secteur dans mes enceintes, des solutions ?

Messagepar Jean-Pierre Lafont » 24 Jan 2014, 16:05

La réponse à ces questions est complexe car les causes peuvent être multiples.
Normalement, il n'y a aucune raison pour que le réseau secteur influe sur les performances des appareils. Je ne vois pas comment un parasite pourrait transgresser les barrières galvaniques autrement qu'avec un mauvais câblage. Seulement voilà, beaucoup pensent qu'il suffit de brancher l'appareil dans la prise et de le raccorder au reste de l'installation pour que ça marche.

Il y a des tas de paramètres à vérifier avant d'incriminer l'appareil.
Faites ce test: avec un oscilloscope, mettez la masse de la sonde sur la terre d'une prise de courant, et la pointe sur le châssis de l'ampli, puis sur la masse d'entrée.
C'est propre ?
Avatar de l’utilisateur
Jean-Pierre Lafont
 
Messages: 3203
Inscrit le: 08 Oct 2010, 07:21
Expérience HC: Professionnel

Re: J'entends le secteur dans mes enceintes, des solutions ?

Messagepar gbadaut » 25 Jan 2014, 02:20

Malheureusement, je n'ai pas d'oscilloscope pour faire le test que vous me proposez.

Si j'incrimine cet amplificateur, c'est parce le problème n'apparait pas lorsque j'utilise un autre ampli en lieu et place de celui-ci.

J'ai essayé un branchement simple. J'ai relié l'amplificateur au secteur. Branché les enceintes sur les sorties. Et j'ai laissé les entrées "en l'air". Dans cette configuration simple, je continue à entendre les bruits du secteur. Si je court circuite les entrées, idem. Bizarre...

Après quelques manips, il semblerait que les perturbations soient (en partie au moins) captées par les câbles qui relient les haut parleurs à l'ampli. En effet, lorsque je débranche le câble hp de la voie gauche par exemple, les perturbations sur la voie droite diminuent. Mes câbles ne mesurent pourtant que quelques mètres.
gbadaut
 
Messages: 51
Inscrit le: 23 Oct 2010, 12:56
Expérience HC: Amateur éclairé

Re: J'entends le secteur dans mes enceintes, des solutions ?

Messagepar Jean-Pierre Lafont » 25 Jan 2014, 08:33

Les câbles des enceintes n'ont rien à voir. Vous diminuez la charge de l'ampli, c'est tout.
Par contre, il est fort probable que la liaison entre le châssis relié à la terre et la masse audio de l'ampli soit responsable du bruit. C'est un problème de câblage qui se situe à l'intérieur de l'ampli. Les constructeurs, omnibulés par la sécurité et la conformité CE délaissent les performances audio. Souvent, un condensateur de 0,1µF (400V) suivi d'une résistance de 10 ohms (3W) entre la masse audio et le châssis résout (ou atténue fortement) le problème.
Avatar de l’utilisateur
Jean-Pierre Lafont
 
Messages: 3203
Inscrit le: 08 Oct 2010, 07:21
Expérience HC: Professionnel

Re: J'entends le secteur dans mes enceintes, des solutions ?

Messagepar gbadaut » 25 Jan 2014, 11:43

Décidément, vous avez réponse à tout ! J'essaye ça aujourd'hui.
gbadaut
 
Messages: 51
Inscrit le: 23 Oct 2010, 12:56
Expérience HC: Amateur éclairé

Re: J'entends le secteur dans mes enceintes, des solutions ?

Messagepar Jean-Pierre Lafont » 25 Jan 2014, 20:02

Essayez d'abord de retirer la terre pour voir. Attention à ne pas vous électrocuter, ça peut être dangereux !
Avatar de l’utilisateur
Jean-Pierre Lafont
 
Messages: 3203
Inscrit le: 08 Oct 2010, 07:21
Expérience HC: Professionnel

Re: J'entends le secteur dans mes enceintes, des solutions ?

Messagepar gbadaut » 26 Jan 2014, 02:25

J'ai donc connecté "un condensateur de 0,1µF (400V) suivi d'une résistance de 10 ohms (3W) entre la masse audio et le châssis". Malheureusement, cela n'a pas eu l'effet escompté. Les parasites sont restés tels quels, il n'ont pas été diminués. Dommage, mais ça valait le coup d'essayer.

Je n'ai pas encore essayé de débrancher la terre, j'essaierai demain.

Sinon, j'ai constaté une chose : si je branche le cordon secteur de l'ampli sur une autre prise de la même multiprise, alors j'accentue ou je diminue les grésillements. Sur certaines prises, le grésillement est fort, sur d'autres, il est faible. J'avoue que pour l'instant je ne me l'explique pas bien. Bon, je crois que je ne pourrai pas y couper, il va falloir que je potasse les boucles de masse...
gbadaut
 
Messages: 51
Inscrit le: 23 Oct 2010, 12:56
Expérience HC: Amateur éclairé

Re: J'entends le secteur dans mes enceintes, des solutions ?

Messagepar Jean-Pierre Lafont » 26 Jan 2014, 07:52

Pour retirer provisoirement la terre, le plus simple est d'intercaler un adaptateur sur la prise. J'en emporte toujours dans la trousse à outils.

Image
Avatar de l’utilisateur
Jean-Pierre Lafont
 
Messages: 3203
Inscrit le: 08 Oct 2010, 07:21
Expérience HC: Professionnel

Re: J'entends le secteur dans mes enceintes, des solutions ?

Messagepar gbadaut » 28 Jan 2014, 00:34

J'ai essayé de débrancher la terre sur l'ampli incriminé (uniquement)... sans résultat. Mais j'ai trouvé un autre moyen de supprimer presque totalement le problème. Un peu par hasard, il faut bien le dire.

Je possède 3 amplis Inter-M R600 qui sont superposés les uns sur les autres. Comme ils n'ont pas de pieds, les chassis sont en contact les uns avec les autres. Dans cette configuration, j'entends des grésillements, des claquements d'interrupteurs, etc. Puisque Jean Pierre pressentait que mon problème venait d'un problème de terre, j'ai isolé les chassis en intercalant des pieds en caoutchouc entre eux. Cela a bcp amélioré la situation mais ne l'a pas solutionné à 100% puisque j'entends encore très rarement de très faibles grésillements.

A l'heure actuelle, j'ai 2 solutions en vue :
1) supprimer TOUTES les terres de tous les amplis
2) connecter électriquement tous les chassis et ne les relier à la terre qu'à travers un seul cordon secteur
Dernière édition par gbadaut le 28 Jan 2014, 00:44, édité 1 fois au total.
gbadaut
 
Messages: 51
Inscrit le: 23 Oct 2010, 12:56
Expérience HC: Amateur éclairé

Re: J'entends le secteur dans mes enceintes, des solutions ?

Messagepar gbadaut » 28 Jan 2014, 00:40

Jean-Pierre Lafont a écrit:Il y a des tas de paramètres à vérifier avant d'incriminer l'appareil.

Je dois bien reconnaitre que l'appareil n'y est pour rien dans cette histoire.
gbadaut a écrit:Si j'incrimine cet amplificateur, c'est parce le problème n'apparait pas lorsque j'utilise un autre ampli en lieu et place de celui-ci.

Les deux autres amplificateurs que j'avais testés en remplacement de celui-ci n'avaient pas de prise de terre.
gbadaut
 
Messages: 51
Inscrit le: 23 Oct 2010, 12:56
Expérience HC: Amateur éclairé


Retour vers Electronique

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité